Back to overview
Degraded

Service Interruption Due to Provider Downtime

Jan 17 at 05:06pm EST
Affected services
scale3labs.com
Scale3 Web Backend

Resolved
Jan 17 at 06:56pm EST

This issue is now resolved,

Created
Jan 17 at 05:06pm EST

We are currently experiencing a service interruption due to an outage with our hosting provider, Vercel. Our team is actively monitoring the situation and working closely with Vercel to resolve this issue as quickly as possible.

What this means for you:
Some of our services may be temporarily inaccessible or slower than usual.
We are doing everything we can to minimize the impact on your experience.

Next Steps:
We understand the inconvenience this may cause and appreciate your patience and support as we work to restore full service.

Thank you for your understanding,