Back to overview
Downtime
Users are unable to login due to an issue with Auth0
Oct 30 at 04:16pm EDT
Affected services
Scale3 Web Backend
Resolved
Oct 30 at 04:22pm EDT
Auth0 has resolved the issue. Scale3 users should now be able to sign-in without any problems.
Affected services
Scale3 Web Backend
Created
Oct 30 at 04:16pm EDT
We're aware of an issue with Auth0 causing login disruptions. Our team is monitoring the issue with Auth0. Please stand by for updates. Your patience is appreciated!
Affected services
Scale3 Web Backend